Gå direkt till huvudinnehållet

GoDaddy Hjälp

Vi gjorde vårt bästa för att översätta den här sidan åt dig. Sidan är också tillgänglig på engelska.

Kontrollera kompatibilitet för webbläsare för WordPress

Kompatibilitetsproblem med flera webbläsare i WordPress är vanligtvis CSS- relaterade. Du kommer ofta att märka det här problemet när du surfar på din webbplats och vissa element inte befinner sig på rätt plats, verkar inte fungera korrekt eller laddas inte alls.

Äldre WordPress-webbplatser kan stöta på problem med webbläsarkompatibilitet. På grund av stränga insticksprogram och temakrav är det mindre troligt att du hittar aktuella insticksprogram eller teman med det här problemet.

Microsoft Edge-webbläsaren hjälper dig enkelt att köra kompatibilitetskontroller mellan olika webbläsare på din webbplats.

  1. Öppna Edge-webbläsaren.
  2. Använd webbläsaren för att navigera till din webbplats.
  3. Tryck på F12-tangenten för att ladda utvecklarverktygen.
  4. Klicka på fliken Emulation i fönstret som öppnas.
  5. Under Användaragentsträng väljer du vilken version av webbläsaren du vill testa.

    OBS! Ett bra ställe att börja är IE 8, eftersom det här är en föråldrad webbläsare som fortfarande används ofta.

  6. Granska din webbplats och notera eventuella inkonsekvenser.
  7. Upprepa steg 5 och 6 efter behov med de webbläsare du misstänker har problem.

Eftersom WordPress redan är optimerat för kompatibilitet med flera webbläsare bör din lista med inkonsekvenser peka mot ett tema eller insticksprogram som orsakar problemet.

Nästa steg

Mer information