Change my PHP version

Plesk lets you change the PHP settings on a per-domain basis. This means you have to update the settings for each domain on your account if you don't want to use the default version of PHP.

  1. On your Plesk home page, click Hosting Settings next to the domain you want to change PHP settings for.
    1. Not in Plesk? Log in to your GoDaddy account.
    2. Next to the Plesk hosting account you want to use, click Manage
    3. Complete step 1 above.
  2. In the Web Scripting and Statistics section, select the version of PHP you want to use in the drop-down menu next to PHP Support.
  3. Click OK.

This updates the PHP version for that domain. If you want to use this new version for all domains on your Plesk account, you will need to change the settings for all other domains using these instructions.

Next steps


Var den här artikeln till hjälp?
Tack för din feedback. Ring vårt supportnummer eller starta chattalternativet ovan om du vill prata med en medarbetare på kundtjänst.
Vi är glada att vi kunde hjälpa till! Finns det något mer vi kan göra för dig?
Det var tråkigt att höra. Berätta vad som var krångligt eller varför lösningen inte hjälpte dig med problemet.