Linux-värdtjänster (cPanel) Hjälp

Vi gjorde vårt bästa för att översätta den här sidan åt dig. Sidan är också tillgänglig på engelska.

Utökat stöd för PHP version 7.4 och 8.0 för Linux-värdtjänster

PHP 7.4 sätts i uttjänststatus (EOL) av PHP.net , med PHP 8.0 planerat att avsluta säkerhetsstöd den 26 november 2023. Denna EOL-ändring har tvingat utvecklare att uppdatera sin kod till de senaste versionerna av PHP , medan populära program (som WordPress ) fortfarande har stöd för PHP 7.4 i sina krav (per 26 oktober 2023).

Vad behöver jag göra?

Lyckligtvis använder Linux -värdtjänsten HardenedPHP av CloudLinux , som säkrar gamla och versioner av PHP som inte stöds, så det krävs ingen omedelbar åtgärd!

Med detta sagt anses det fortfarande vara bästa praxis att uppdatera till den senaste PHP-versionen när det är möjligt, tillsammans med att webbplatsapplikationer, insticksprogram och teman är uppdaterade. Vi rekommenderar att du skapar säkerhetskopior innan du ändrar webbplatsen.

Mer information