Gå direkt till huvudinnehållet

Linux-värdtjänster (cPanel) Hjälp

Vi gjorde vårt bästa för att översätta den här sidan åt dig. Sidan är också tillgänglig på engelska.

Avsluta PHP-processer i mitt Linux-värdtjänstkonto

Du kan behöva avsluta PHP-processer i ditt Linux-värdtjänstkonto - till exempel för att hantera runaway-skript eller för att få en PHP-initieringsfil att börja gälla.

OBS! När du avslutar en process dödas alla nuvarande anslutningar till processen. Alla användare som är anslutna till processen måste ansluta igen.

  1. Gå till din GoDaddy produktsida.
  2. Under Värdtjänster väljer du Hantera bredvid det Linux-värdkonto du vill använda.
    välj hantera
  3. I kontoDashBoard väljer cPanel Admin.
  4. På cPanels startsida, i avsnittet Programvara , väljer du Välj PHP-version .
  5. Nedanför PHP Selector | Tillägg väljer du aktuell version bredvid PHP-version , väljer en annan version från listan och väljer sedan Ange som aktuell . Om din aktuella version till exempel är 8.1 väljer du 8.0.
  6. Upprepa föregående steg, men välj den version du använde tidigare och glöm inte att välja Ange som aktuell .

Mer information