Which version of TLS is my hosting account using?

Note: If your merchant requires PCI compliance, this is only available via Quick Shopping Cart, or a dedicated server.

When you are accepting payments on your website, your merchant (PayPal, Stripe, etc...) may ask you to confirm which version of TLS is currently supported on your GoDaddy hosting account.

You can use the Certificate Checker to confirm which version of TLS is currently running on your website.

TLS 1.0 Deprecation

Because TLS 1.0 is being deprecated across the web, GoDaddy only supports TLS 1.0 for Website Builder/GoCentral.

Support for TLS 1.0, 1.1, or 1.2 on GoDaddy Hosting
Platform TLS 1.0 TLS 1.1 TLS 1.2
Website Builder/GoCentral
Managed Wordpress -
Business cPanel -
Shared cPanel -
Shared Plesk -
4GH Linux -
4GH Windows -

More info


Var den här artikeln till hjälp?
Tack för din feedback. Ring vårt supportnummer eller starta chattalternativet ovan om du vill prata med en medarbetare på kundtjänst.
Vi är glada att vi kunde hjälpa till! Finns det något mer vi kan göra för dig?
Det var tråkigt att höra. Berätta vad som var krångligt eller varför lösningen inte hjälpte dig med problemet.