|  Start
Hjälp

GoDaddy Hjälp

Vi har fixat säkerhetsproblem med SSL 3.0 för de konton vi styr

På grund av ett allvarligt säkerhetshål i SSL 3.0 (en föråldrad teknik med 18 år på nacken) inaktiverar vi det för följande produkter:

  • Website Builder
  • Snabbkundvagn
  • Delade värdtjänster
  • Hanterade WordPress-bloggar
  • Gateway-baserad VPS och dedikerade servrar (mer info)
  • Hanterade värdtjänster
  • Servrar med Utökat serviceprogram

På en VPS- eller dedikerad server som inte står med här? Du måste inaktivera SSL 3.0 support själv (mer info).

Observera att du inte behöver göra något själv på grund av den här ändringen.

Hur påverkar den här ändringen mig?

Om din webbplats skyddas med ett SSL-certifikat medför borttagningen av stödet för SSL 3.0 att besökare som använder mycket gamla webbläsare inte kan komma åt skyddat innehåll på dina sidor. Detta påverkar främst besökare som använder Windows XP och Internet Explorer 6, eftersom Microsoft upphörde helt med support för dessa den 8 april 2014.

Genom att ta bort stödet för SSL 3.0 säkerställer vi att webbplatser i ditt konto förblir skyddade mot POODLE-attacker. Du kan läsa mer om den sårbara komponenten och vad det innebär i Googles blogg om säkerhet på nätet.


Var den här artikeln till hjälp?
Tack för din feedback. Ring vårt supportnummer eller starta chattalternativet ovan om du vill prata med en medarbetare på kundtjänst.
Vi är glada att vi kunde hjälpa till! Finns det något mer vi kan göra för dig?
Det var tråkigt att höra. Berätta vad som var krångligt eller varför lösningen inte hjälpte dig med problemet.