Microsoft 365 från GoDaddy Hjälp

Vi gjorde vårt bästa för att översätta den här sidan åt dig. Sidan är också tillgänglig på engelska.

TLS 1.0 och 1.1 slut på support

TLS-versionerna 1.0 och 1.1 stöds inte längre av GoDaddy för att säkerställa högsta möjliga säkerhet för ditt e-postmeddelande. TLS 1.0 och 1.1 har upphört att gälla av Internet Engineering Task Force (IETF) för att förbättra e-postsäkerheten. Om du uppdaterar till version 1.2 eller senare skyddas dina e-postmeddelanden mer mot hackare.

Välj en fråga för att se svaret:

Vad är TLS?

TLS, eller Transport Layer Security, är ett krypteringsprotokoll som det lås som visas i sökfältet när du besöker en webbplats. När det gäller e-post ser TLS till att e-postmeddelanden skickas säkert mellan avsändaren och mottagaren, vilket hindrar andra från att läsa dem.

Överst på sidan

Kommer den här ändringen att påverka mig?

Om du har problem med att skicka och ta emot e-post eller använder en äldre enhet kan du drabbas av supporten för TLS 1.0 och 1.1.

Felmeddelandet ”421 4.7.66 TLS 1.0 och 1.1 stöds inte” visas också. Uppgradera / uppdatera din klient för att stödja TLS 1.2 ”i din e-postklient.

Operativsystem för stationära och bärbara datorer som kan påverkas :

  • Windows XP
  • Windows Vista
  • Windows 7
  • Windows 8
  • OS X 10.2
  • OS X 10.3
  • OS X 10.4
  • OS X 10.5
  • OS X 10.6
  • OS X 10.7
  • OS X 10.8
  • Linux

Operativsystem för surfplattor och mobilenheter som kan påverkas :

  • Android 1
  • Android 2
  • Android 3
  • Android 4
  • iOS 1
  • iOS 2
  • iOS 3
  • iOS 4

Överst på sidan

Hur kan jag förbereda mig för ändringen?

Om du påverkas av ändringen har du några alternativ:

  1. Rekommenderas : Uppdatera dina e-postklienter och operativsystem till den senaste versionen på din enhet.
  2. Använd webbmejl för dina e-posttjänster.
    • Vi håller vår webbmejl uppdaterad med de senaste säkerhetsstandarderna. Webbmejl påverkas inte av upphörandet av TLS 1.0 och 1.1, så du kan komma åt ditt e-postkonto för att skicka och ta emot e-post även om du har problem med din e-postklient.
  3. Använd en gratis e-postklienttjänst med den senaste versionen, till exempel Thunderbird.

Överst på sidan

Vad händer om jag inte vill uppdatera min TLS?

Det finns inget undantag för GoDaddy-tjänster, som Workspace Email och Professional Email. Om du använder Microsoft 365 kan du kontakta en GoDaddy-guide för att begära ett tillfälligt undantag för ditt konto. Du får ett e-postmeddelande som kräver ditt svar. När undantaget har beviljats måste du uppdatera alla e-postklienter som använder servern smtp.office365.com för att använda smtp-legacy.office365.com istället.

Om du föredrar att aktivera TLS 1.0 och TLS 1.1 igen kan du aktivera åtkomst via Powershell .

Varning: Vi erbjuder inte support för att konfigurera och komma åt Powershell. Åtgärder inom Powershell kan orsaka oåterkalleliga skador på din organisation, så använd den på egen risk.

Överst på sidan

Mer information