|  Start
Hjälp

GoDaddy Hjälp

Can I run both PHP 4 and PHP 5 applications on my hosting account?

No. Starting August 1, 2012 we removed older versions of PHP from our Linux and Windows servers and replaced them with the newer version of PHP 5.3. These older versions of PHP are no longer supported, and have become outdated. PHP 5.3 is more stable, and most important, more secure.


Var den här artikeln till hjälp?
Tack för din feedback. Ring vårt supportnummer eller starta chattalternativet ovan om du vill prata med en medarbetare på kundtjänst.
Vi är glada att vi kunde hjälpa till! Finns det något mer vi kan göra för dig?
Det var tråkigt att höra. Berätta vad som var krångligt eller varför lösningen inte hjälpte dig med problemet.